Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 25

Thema: Vista Wlan Problem

  1. #1

    Vista Wlan Problem

    Hallo zusammen!

    habe hier ein Medion Laptop von einem bekannten. Das Problem ist, dass es keine Verbindung zum Internet aufbauen will. Wir haben es jetzt schon an mehreren Routern probiert und es klappt nicht. Ich habe eine FritzBox, ich kriege eine Verbindung zum Router aber keine Verbindung zum Internet.
    Es ist ein Medion MD96640, mit einem Ralink Wlan adapter. Treiber habe ich schon aktualisiert, hat aber nichts gebracht. Versuche über die Windows interne Anwendung zu verbinden.
    Wäre super, wenn ihr mir ein paar tipps geben könntet, was ich noch machen kann.
    Vielen dank.

  2. #2
    Administrator Avatar von tyco
    Registriert seit
    05.12.2002
    Beiträge
    21.372
    Blog-Einträge
    2

    Antw:Vista Wlan Problem

    [quote author=jim_beam link=topic=25053.msg217459#msg217459 date=1259787171]
    Ich habe eine FritzBox, ich kriege eine Verbindung zum Router aber keine Verbindung zum Internet.[/quote]

    Inwiefern hast du eine Verbindung zum Router? Kannst du auf das Webinterface der Fritz!Box zugreifen?

  3. #3

    Antw:Vista Wlan Problem

    Habe es gerade probiert, geht auch nicht. Also im Vista zeigt der mir an, dass eine Verbindung besteht zum nicht identifizierten Netzwerk, aber nicht zum Internet.

  4. #4
    Administrator Avatar von tyco
    Registriert seit
    05.12.2002
    Beiträge
    21.372
    Blog-Einträge
    2

    Antw:Vista Wlan Problem

    Wie sind denn die Einstellungen in der Konfiguration des WLAN-Adapters....IP-Adresse automatisch beziehen?

    Poste mal das Ergebnis von ipconfig -all:

    Start > Ausführen > cmd > ipconfig -all

    rechte Maustaste > alles markieren > Strg+C (kopieren) > Strg+V (ins Forum einfügen)



  5. #5

    Antw:Vista Wlan Problem

    Ja IPv4 und IPv6 sind beide auf automatisch beziehen.
    Und hier das Ergebnis von ipconfig:

    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.



    C:\>ipconfig -all

    Windows-IP-Konfiguration

    Hostname . . . . . . . . . . . . : *********
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Gemischt
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein

    Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : 802.11n Wireless LAN Card
    Physikalische Adresse . . . . . . : 00-15-AF-9D-6F-AC
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::6d70:5c7:b574:3b77%19(Bevorzugt)
    IPv4-Adresse (Auto. Konfiguration): 169.254.59.119(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :
    DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Ethernet-Adapter LAN-Verbindung:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast Ethern
    et NIC (NDIS 6.0)
    Physikalische Adresse . . . . . . : 00-16-D3-8B-9F-97
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung*:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : isatap.{4E15001D-BEF6-4464-B086-CEC1C81E9
    887}
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 2:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : isatap.{F118D1DF-4D6E-4617-AE45-683E52CBF
    D45}
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 3:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 7:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : 6TO4 Adapter
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 11:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : 6TO4 Adapter
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Dann bin ich mal gespannt!

  6. #6
    Administrator Avatar von tyco
    Registriert seit
    05.12.2002
    Beiträge
    21.372
    Blog-Einträge
    2

    Antw:Vista Wlan Problem

    [quote author=jim_beam link=topic=25053.msg217536#msg217536 date=1260102557]

    Verbindungslokale IPv6-Adresse . : fe80::6d70:5c7:b574:3b77%19(Bevorzugt)

    [/quote]

    Du hast neben dem TCP/IP Internetprotokoll auch noch das TCP/IP Version 6 Internetprotokoll installiert.

    Dieses Protokoll brauchst du nicht. Deinstalliere das Protokoll für IPv6 in den Eigenschaften der Netzwerkverbindung und schau ob es danach klappt. Ansonsten poste nach der Deinstallation des IPv6-Protokolls das aktuelle Ergebnis von ipconfig -all.

  7. #7

    Antw:Vista Wlan Problem

    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.


    C:\>ipconfig -all

    Windows-IP-Konfiguration

    Hostname . . . . . . . . . . . . : ********
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Gemischt
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein

    Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : 802.11n Wireless LAN Card
    Physikalische Adresse . . . . . . : 00-15-AF-9D-6F-AC
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::6d70:5c7:b574:3b77%19(Bevorzugt)
    IPv4-Adresse (Auto. Konfiguration): 169.254.59.119(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :
    DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Ethernet-Adapter LAN-Verbindung:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast Ethern
    et NIC (NDIS 6.0)
    Physikalische Adresse . . . . . . : 00-16-D3-8B-9F-97
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung*:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : isatap.{4E15001D-BEF6-4464-B086-CEC1C81E9
    887}
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 2:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : isatap.{F118D1DF-4D6E-4617-AE45-683E52CBF
    D45}
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 3:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 7:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : 6TO4 Adapter
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 11:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : 6TO4 Adapter
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Konnte version 6 nicht deinstallieren, sondern nur das häkchen entfernen.
    An der verbindung hat das nichts geändert.

  8. #8
    Administrator Avatar von tyco
    Registriert seit
    05.12.2002
    Beiträge
    21.372
    Blog-Einträge
    2

    Antw:Vista Wlan Problem

    [quote author=jim_beam link=topic=25053.msg217540#msg217540 date=1260106703]
    Konnte version 6 nicht deinstallieren, sondern nur das häkchen entfernen.
    An der verbindung hat das nichts geändert.
    [/quote]

    Seltsam. Hast du den Rechner auch neu gestartet nachdem das Häkchen entfernt wurde?

    Noch was: Ist das WLAN verschlüsselt?

  9. #9

    Antw:Vista Wlan Problem

    So hat etwas länger gedauert, aber das Problem besteht immer noch. So habe jetzt mal WLan ohne ohne verschlüsselung laufen. Nur leider immer noch nichts neues. Im Netzwerk- und Freigabecenter zeigt der mir eine Verbindung zum ungesicherten Netzwerk an, aber zum Internet ist ein rotes X.

  10. #10
    Administrator Avatar von tyco
    Registriert seit
    05.12.2002
    Beiträge
    21.372
    Blog-Einträge
    2

    Antw:Vista Wlan Problem

    [quote author=jim_beam link=topic=25053.msg217459#msg217459 date=1259787171]
    Es ist ein Medion MD96640, mit einem Ralink Wlan adapter. Treiber habe ich schon aktualisiert, hat aber nichts gebracht. Versuche über die Windows interne Anwendung zu verbinden.
    [/quote]

    Wenn Ralink eine eigene WLAN-Software hat, dann würde ich es mal mit dieser Software versuchen und nicht mit der von WinXP.

Ähnliche Themen

  1. WLAN mit Digitus DN-7006G und Vista
    Von Elwing im Forum Router, Wireless-LAN und Voice over IP
    Antworten: 3
    Letzter Beitrag: 25.07.2007, 17:31
  2. Problem mit VLC unter Vista
    Von Metal-Michi im Forum Windows Vista
    Antworten: 5
    Letzter Beitrag: 08.06.2007, 05:21
  3. WLAN unter Vista funktioniert nicht.
    Von Modder_14 im Forum Windows Vista
    Antworten: 7
    Letzter Beitrag: 10.04.2007, 15:43
  4. treiber problem mit vista
    Von Mr.B im Forum Windows Vista
    Antworten: 4
    Letzter Beitrag: 12.09.2006, 22:10
  5. WLAN-Problem
    Von Huayna im Forum Der Kaufberater
    Antworten: 0
    Letzter Beitrag: 02.04.2005, 08:16

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •