Ergebnis 1 bis 2 von 2

Thema: soundkarte durch meine kinder "verloren"

  1. #1

    soundkarte durch meine kinder "verloren"

    Ich habe leider meine Kinder an den Laptop gelassen und eine meiner Zwillinge hat meine Soundkarte geext. Hab´schon entfern und über Hardwareerkennung neu installieren wollen, leider gibt´s den Treiber nicht mehr - zumindest ich finde ihn nicht im NETZ. Notebook natcomp - Hersteller existiert nicht mehr - auf die Recovery-CD hin sagt mir mein PC This recovery-cd is not for this machine! Remove CD an reboot - es steht aber eindeutig natcomp recovery cd drauf, unter Eigenschaften ist auch die Scheibe blau, also mit Info´s voll, nur mein Lappi will sie nicht. Hab´den Lappi schon vier Jahreund win me drauf. Meine Soundkarte ist ne Uli/Ali M 5451. Hat irgendjemand da draußen den rettenden Gedanken für mich, um meinen Lappi wieder hinzubekommen? So startet er ok, lediglich der Ton fehlt. Er hat aber auch viel zu viele Kinderprogramme drauf und ich wollte deshalb sowieso mal KLARSCHIFF machen und durch laufen lassen der Recovery-CD alles runterhauen und den Urzustand herstellen. Leider bekomme ich nun weder das mit dem Ton hin, noch das mit dem AUFRÄUMEN. Falls mir jemand helfen könnte, wäre ich echt super froh, ich doktere hier schon seit drei Tagen ununterbrochen ´rum, übermorgen ist der Urlaub zu Ende. Danke, einen schönen Abend noch und tschüß sagt tiniciny ??? ??? ??? :'(

  2. #2
    Administrator Avatar von tyco
    Registriert seit
    05.12.2002
    Beiträge
    21.370
    Blog-Einträge
    2

    Re: soundkarte durch meine kinder "verloren"

    WinMe hat die Systemwiederherstellung.

    Versuche es damit. Bei WinXP befindet sich die Systemwiederherstellung unter Start > Programme > Zubehör > Systemprogramme > Systemwiederherstellung

    Dort lässt sich ein früherer Systempunkt wiederherstellen.

Ähnliche Themen

  1. Antworten: 15
    Letzter Beitrag: 20.10.2006, 16:38
  2. Treiber gesucht für Soundkarte "Creative CT 5803"
    Von Fleur im Forum Hardware allgemein
    Antworten: 1
    Letzter Beitrag: 15.08.2005, 21:05
  3. User Velonism: 99% Prozessorauslastung durch "svchost.exe"
    Von American im Forum Schutz & Sicherheit
    Antworten: 3
    Letzter Beitrag: 16.04.2005, 21:23
  4. Antworten: 2
    Letzter Beitrag: 16.08.2004, 21:01

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •